UltraSn0w 1.2.5 Çıktı: iPhone 3GS ve iPhone 4 iOS 5.0.1 Unlock desteği

Hayaldunya

Mahmut
Forum Admini
#1
UltraSn0w en son sürümünü UltraSn0w 1.2.5 duyuruldu. Cydia yazılımı üzerinden yüklenen bu yazılım, iPhone iOS 5.0.1 versiyonunu destekliyor.
Ultrasn0w aracından yararlanmak için unlock destekli bir Baseband'a hala ihtiyacınız olacak, iOS 5.0.1 sürümlü iPhone 4 veya iPhone 3GS akıllı telefonunuza Unlock yapmak artık mümkün ... UltraSn0w 1.2.5 kullanmak için bir jailbreak'li cihaz gerekir. Baseband de aşağıdaki listede olması gerekir:

Eğer iPhone 4 ise: baseband 01.59.00 olmalıdır.
iPhone 3G/3GS ise de: basebands 04.26.08 05.11.07 05.12.01 05.13.04 veya 06.15.00 olmalıdır.

UltraSn0w bu sürümü, herhangi bir yeni baseband desteği getirmedi, sadece iPhone 4 ve 3G/3GS ile çalışır. iPhone 4S Unlock için henüz destek eklenmedi, ama gelecekte bu cihazlar için destek olabilir, söylentiler çok fazla. Umud ederizki bir an önce iPhone 4S için de Unlock desteği gelir...